WhatsApp to stop working on old and outdated phones

Older Android and iPhone devices will no longer support the latest version of the app, forcing owners to either update their mobile operating system or buy a new smartphone, the Independent reported. The UK based newspaper reported that any iPhone not running iOS 9 or newer, or any phone not running at least Android 4.0.3 also known as Ice Cream Sandwich – will no longer be able to open or operate the Facebook owned app. This means all iPhone models up to the iPhone 4 will be unable to support…